Write the Code. Change the World.

5月 05

1.00 avg. rating (54% score) - 1 vote

目前腾讯云提供的13.2的源已经无法安装软件了,报错
Media source ‘http://mirrors.tencentyun.com/opensuse/distribution/13.2/repo/oss/’ does not contain the desired medium

添加官方源

系统自带的tecent的opensuse13.2的源已经失效,需要配置13.2官方的源(163等源都已经没有13.2)的了
用以下的命令增加官方源(只有两个了,update已经失效):

刷新源:

zypper ref

就可以安装软件了,应该是13.2官方已经不提供支持的原因吧

参考:

腾讯云-opensuse13.2服务器中文支持配置说明
https://www.jianshu.com/p/9c6838a06499

升级到新版opensuse系统的 参考:
如何迁移到新版本的 openSUSE
https://zh.opensuse.org/SDB:%E7%B3%BB%E7%BB%9F%E5%8D%87%E7%BA%A7

© 2018, 新之助meow. 原创文章转载请注明: 转载自http://www.xinmeow.com

1.00 avg. rating (54% score) - 1 vote